Accessoweb, Blog Web 2.0, Actualite Web 2.0


Google met le bordel sur AccessOWeb

Publié par Philippe le Vendredi 26 Février 2010



Google met le bordel sur AccessOWeb


L'image que vous voyez ci dessus est un résultat de recherche qui amène plein de monde sur AccessOWeb en ce moment alors qu'aucun article n'a été écrit à ce sujet.

J'ai comme l'impression que Google est venu indexé le blog au moment ou quelqu'un cherchait ce truc, je ne vois pas d'autres explications mais je peux vous dire que ça fait tout drôle et que si ça continu je vais me retrouver en 1ière position alors que je n'ai rien demandé.

Quelqu'un aurait il une explication à ce phénomène à me donner ?

Je ne sais pas trop quoi faire sur le coup


Notez

Tags : google


Dans la même rubrique
< >

Dimanche 19 Août 2012 - 14:37 Des maquillages geek pour les belles geekettes



1.Posté par Recette Cuisine Facile le 26/02/2010 13:40

2.Posté par Joffrey le 26/02/2010 13:44
Forcément, chaque page de recherche a une URL propre. Si tu n'avais aucun rewriting sur ces requêtes (genre /?s=larecherche), ce 'problème' ne serait pas arrivé… C'est une technique très black hat SEO, mais c'est à tes risques et périls. :)

3.Posté par Ph3nol le 26/02/2010 13:45
Je n'ai pas d'explication sur ce phénomène...

Cependant, peut-être qu'une solution pour désindexer ce résultat serait de créer un rewrite manuellement dans le .htaccess, tel que /search/photos+filles+etc redirige vers l'accueil de AccessOWeb.

Lors de la "re-visite" de GoogleBot, il devrait logiquement valider les changements de la destination, changeant ainsi les données la concernant.

Ce n'est que théorie ! A vérifier en pratique ! :)

4.Posté par Luc le 26/02/2010 13:56
Salut,

il doit obligatoirement y avoir un lien vers cette adresse pour que google l'est suivi! en tapan l'url dans google, le seul site qui ressort c'est noowho.com (à l'instant T)!

Je pense que tu devrait interdire l'indexation des pages de résultats soit via le robots.tx soit par la balise meta robots...

5.Posté par Tostaki le 26/02/2010 13:58
J'ai déjà surpris Google indexer une URL que je venais d'entrer quelques secondes plus tôt pour déclencher une erreur 404 afin de vérifier cette page.

Sur cette page, il y a une pub google. J'en conclue que toutes les pages non indexées que Google intercepte via les pubs sont automatiquement transmises au crawler pour indexation.

De fait, les pages de recherche également.

6.Posté par Philippe le 26/02/2010 14:07
je viens de faire la demande de suppression du lien dans Google mais cela doit certainement prendre un certain temps

C'est quand même fort ce truc

7.Posté par Frédéric Aznar le 26/02/2010 14:13
Twitter
Cela ouvre toutefois de réelles perspectives de spamdexing avec les pages de recherche WM ... mais loin de moi l'idée d'exploiter cette légère faille système ;-)

PS : comment fais-tu pour intercaler les boutons Twitter et RSS entre l'article et les commentaires sous WM ?

8.Posté par artulphe le 26/02/2010 14:15
ou alors il y a eu des pages hackés par des spammeurs sur ton site, avec redirection automatique vers des sites plus conformes à ce genre de requête.

9.Posté par Philippe le 26/02/2010 14:17
@Frédéric, pour les boutons, je ne sais pas, c'est Lesia qui me l'a fait :)

10.Posté par Frédéric Aznar le 26/02/2010 14:23
Twitter
@Philippe j'ai trouvé ... ajouter un conteneur avant les commentaires ds le design. Cool.

11.Posté par Philippe le 26/02/2010 14:26
impec :), j'avoue que je n'avais pas regardé :) ... honte à moi

12.Posté par Hubert le 26/02/2010 14:50
Quelle qualité rédactionnelle !

13.Posté par Robert smith le 26/02/2010 14:52
Google n'aime pas trop indéxer des pages de résultats de recherche...

en gros ca renvoie pour lui à indexer un autre moteur de recherche

Donc une balise NOINDEX est vivement recommandé pour ce type de pages


14.Posté par Christophe le 26/02/2010 14:57
La solution Ph3nol me parait être la bonne

15.Posté par Desfossez Thomas le 26/02/2010 15:09
On remarque surtout ce phénomène en recherchant des torrents genre:
"torrent visual studio 2011" et on trouve des résultats même si le logiciel n'existe pas, comme le dit Joffrey c'est une technique SEO black hat.

16.Posté par Jean-Dimitri Dewavrin le 26/02/2010 17:00
Une solution simple consisterait à mettre des filles nues Accessoweb...

=> Je sors ;-)

17.Posté par Garrec le 27/02/2010 02:03
Je pense que c'est un soucis url rewriting et non de google, regarde si je tape

http://www.accessoweb.com/photos+filles_a6146.html

Je tombe sur ton sujet donc peut être qu'une personne à voulus t'embête ensuite le bot fait son job de bot et référence le lien.

Il existe des multitudes de manière de réparer ce genre de problème regarde du coté de ton .htaccess et url rewriting

18.Posté par BADOUX Christophe le 27/02/2010 19:57
Twitter
Desfossez a raison!

Le problème à mon avis vient de google directement. Il ont définit que la page http://www.accessoweb.com/search/.../ était une page de recherche et donc qu'il est fort probable que si on ajoute les critère de recherche de google à la suite de cette recherche, alors le visiteur pourrait y trouver son compte. Ce qui n'est souvent pas le cas. Donc seul possibilité, est d'interdire l'indexation de la page "search" de ton site.

Nouveau commentaire :
Facebook Twitter









Les derniers articles



Rechercher







Créer une application mobile
Créer un site internet




Les autres sites du groupe : News-Mobiles, webOSfrance, En 1 image et AutoDay